Loader Backhoe Common Faults

case 580sle backhoe580 C,D,E,K shuttle problems (Borg Warner)

Q: My transmission is very weak in forward or will not drive in reverse?
Why can I only change the 4 speed with the engine turned off?

A: Both problems are usually caused by the failure of the forward clutch pack. If the drive is poor in forward it could be that the clutch pack has failed for either 1 of 2 reasons.

1) The torque convertor has failed & not allowed enough ‘slip’ to occur – when the loader is driven into a pile of dirt, not enough ‘slip’ or too much stall occurs & the forward clutch pack is eventually burnt out.

Broken bellville washer & worn out forward plates - Borg Warner Shuttle

Broken bellville washer & worn out forward plates – Borg Warner Shuttle

2) The belville washer in the forward pack breaks into pieces (due to heat or excessive clearances caused by worn plates) – this often causes the forward pack to sometimes lock up permanently, so when reverse is selected the transmission locks up trying to drive in forward & reverse at the same time.

Q: I don’t seem to have enough pushing power?
A: Here you need to ascertain whether the problem is engine power or transmission slipping. A ‘Stall Test‘ needs to be carried out to test the engine against the hydraulics & the transmission, to test the engine under different loads.

580/590 SLE;SM;SR POWERSHIFT (Clark)

Excessive clearances due to worn clutch plates - Clark Powershift

Excessive clearances due to worn clutch plates – Clark Powershift

Q: Why does my transmission not go into gear when cold & then once engaged be OK all day?
Why does my transmission hesitate between forward & reverse?
A: This is caused by excessive clearances in clutch packs due to worn plates & can only be repaired by overhauling.

Q: My transmission will not go into gear?
A: The powershift transmission is controlled by electrics/hydraulics/mechanical drive.
Most times here the problem lies in the electrics
Check – fuses & relays
– are lights flashing on LED readout? Take note of what they are – they are codes to assist diagnosis
– wiring continuity to control valve & shorts to ground
– FNR controller
– coil / solenoid resistance at transmission control valve

580 LE:M – SHUTTLESHIFT (Carraro)

Q: My transmission will not go into gear?
A: Shuttleshift is also controlled by electric/hydraulic/mechanical drive.
Check – fuses & relays
– solenoids on top of transmission clicking when FNR lever is moved
– wiring continuity to solenoids at transmission control valve
– modulator operation in transmission control valve.

Carraro 4wd Front Axles

Q: The king pin bearings have collapsed & worn the axle housing – Can it be repaired?
A: In most instances, YES ! Using the correct procedure ductile iron can be welded. We have carried out many “on-site” repairs to keep machines going that have lasted a number of years. For the guaranteed perfect job, workshop repairs can also be carried out – depending on time & your budget.

580/590 SLE;SM; – EC CUMMINS ENGINE

Q: Why does my engine start & then stop when I let go of the key?
A: The Cummins EC engines have an ‘in-line’ Bosch injector pump. The fuel shut off solonoid located behind the injector pump is probably at fault.
There are 2 coils built into this solenoid 1) a high energy one which pulls the stop lever – during ‘start’ & 2) a low energy one which then holds it in the run position.

580/590 K;SK;LE;SL;SLE;M;SM – HYDRAULICS

Q: I have an oil leak around the swing cylinders I just can’t seem to find?
A: The closed end of each cylinder (at the back) has a welded ‘cap’. Look closely at this area & you may likely find it to be cracked.
To effectively repair these cracks the cylinders must be removed & stripped, the original weld completely removed & then the cylinder re-welded.

Q: The slew won’t slow down when I swing full left or right?
A: There is a roller which runs on a cam plate on the top pin of the swing tower. Check to see if it has any flat spots on it – they sometimes seize & need replacing. That small amount of wear, is enough to upset smooth operation of the backhoe. Adjustments to the cam lever may be needed – make small adjustments (1/4 of a turn) in between testing.

27 thoughts on “Loader Backhoe Common Faults

  • I was pushing dirt with 580k 1989 and step on lever time lock wherls. My machine shuddered very hsrd. I stop and backed up as I did the machine made a terrible whack sound I could feel. Any idea what broke. I have looked at transaxel gears ..Look ok. I looked at shuttle gears are warn but ok. Did I break something in the axel . Help

    • Hello Barry,
      If you were using the diff lock pedal, while operating the loader, you may have damaged the transaxle. I would drain the transaxle oil, & assuming you have the series 1 axle, remove the rear cover & closely inspect the crown wheel & pinion. Look for broken teeth laying in the bottom of the housing.

  • Worked for a company that had about a dozen case backhoes as a mechanic. The diff lock was unhooked when we got a new machine because of this problem after it happened a couple times. The diff lock linkage gets rusted up and once applied will not release breaking the ringgear and pinion.

  • I have a 1988 super e backhoe and when you are driving down the road and you come to grade the machine slows down but the engine r p m stays up at2000 r p m .what would most likely be the problem

    • Hello Mel,
      You may not necessarily have a problem, depending on the size of the grade you would normally need to downshift to 3rd or even 2nd to get over it.
      You should carry out a stall test & compare the results.

      Regards

      Andrew

  • pulsing travel in both directions and occasional sharp bump noise when left brake is applied prior to moving left brake recently replaced on case 580c

    • Hi Steve,
      I would be draining the transaxle oil & removing the rear inspection plate. It may very well have some differential problems. Also, raise the rear wheels off the ground, shut down the engine & turn the wheels by hand, there should be a constant amount of pressure to rotate the wheels. Any skipping indicates missing teeth……

  • I have a 1988 580e it will move in reverse but not forward after looking at the transmission and shuttle I found a electric cable hanging down from the top of shuttle shift but it was disconnected at the bottom and I cant locate where it plugs in.

    • Hello Scott, the electric wires on a 580E are for transmission cut-out operation. If forward is not working & the oil level is correct (checked while idling) the problem is usually with the forward clutch pack being worn out…… that will involve removing the shuttle for repairs.

  • Hi,
    Just found the page and looks very helpful!

    My 1997 580 LE has been parked up for a couple of weeks while having hydraulic hoses replaced.
    Just had her out in the paddock and it kept stopping in forward and reverse, as though kept going into neutral then moving again,
    To be honest it felt like there wasn’t enough transmission oil in it, I’ve checked under the hood and it appears fine,
    Any ideas please?

    • Hi Paul, the hydraulic oil is not connected to the transmission operation.
      I am assuming this is a shuttle shift transmission?

      If the oil level is correct at the transmission (checked while idling)- You need to verify the electrical operation of the controller. – Are the relays clicking while cycling FNR?
      Also check for loose fitting relays, particularly the neutral delay, it sits taller than all the other ones in the fuse box area.
      There is another possible cause, but I need to know what transmission you have to be certain.

      Cheers!

      • All relays and fuses appear to be fine and not blown, the oil seemed fine until I checked whilst running, then it went to empty so I topped it up.

        It stops in both forward and reverse when it gets up to normal temperature, not even when under load, it just stops then has a think about it then seems to click back into gear until the next time it stops….

        • Hi Paul,
          You still have not advised me if you have a shuttle shift (FNR lever + 4sp gearshift on RH of steeringwheel) or a Powershift? (4sp on the FNR lever with red LED panel on dash)

  • Silly question but is the hydraulic tank linked to the transmission?
    Only asking as the hydraulic tank ran dry due to replacing hoses…

  • Hello Alrman,
    I am working on a mid 90s 590 turbo for my father and what started as an axle seal replacement became replacement of both right side axle bearings, brake plate, disc, wheel cylinder, diff lock and right side carrier bearing. As I removed the rear cover to remove the carrier I found that 10 of the 12 ring gear bolt heads were snapped off. the last two snapped off as I used them to push off the ring gear (crown gear). Any idea what would cause this? I also found a washer broken into about 15 pieces that when I put together must fit the pinion gear shaft in the transmission portion of the unit. The washer is maybe 1/16 or 1/8 tick and appears to be one of the thrust washers in the transmission. I can fix the transaxle but I’m very concerned about this loose washer. The ring and pinion gear teeth are in excellent shape. the unit seems to shift form forward and reverse ok but I wonder for how long. Any ideas would be welcome. Thanks!

    • Hi Mark,
      All the things you have mentioned are common issues with the phase 3 transaxle found in the 590 Turbo.
      The outer axle bearings suffer from a lack of lubrication.
      The original factory fitted crownwheel bolts did shear, but once replaced they didn’t seem to have any more issues.
      The broken washer you found, did it have a cup type shape to it? About 2″ od? If so they are from the differential spider gears. The original factory fitted ones had a pressed locating nib on them to stop them spinning. I’ve replaced dozens of them. If you order new ones from CNH there is a better design with extended tabs to stop them rotating.
      I would be looking at the LH axle bearings also…..

      Cheers

      Andrew (aka alrman)

  • I have a 590 super L and the 4wd does not engage. How does the transmission engage to power the front axle? The diff lock also doesn’t work and the transmission oil looks clean.

    • Hi Joe,
      To be able to give specific advice, I need to know if you have a Shuttle Shift or Powershift transmission.
      Either way the 4wd is electrically controlled. So check if power is going to & from 4wd switch & check fuses & relay operations.

      Cheers

        • Ok,
          The 4wd is permanently engaged by spring pressure, meaning the transmission requires 12v to the 4wd solenoid on the transmission control valve to engage 2wd.
          So you need to check the electrics properly, or else you have a problem inside the transmission.

  • Hi i have just got myself a 580 case back hoe and i am having problems when driving or pushing, as it feels like it lost all power in forward gears once it is warmed up but when it is in reverse it works fine??? once it comes down to an idle i can feel it engage but as soon as i give it some throttle it will throw out…. can someone help me please

Leave a Reply to Paul Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: